HALF-LIFE PORTAL
Your Gate To Valve's Games www.hl-forum.de
PORTAL
FORUM
LOGIN
User oder E-mail:


Passwort:


oder
Registrieren
Passwort vergessen?
OpenID-Login
MISC
PARTNER

PC GAMES

TFPortal.de

TF2 Crafting

Playnation.de

Special Artworks by
Hayungs

Link us:
HL PORTAL

Support us:


HLPortal
auf Facebook


›› Willkommen!   ›› 72.512.095 Visits   ›› 18.323 registrierte User   ›› 18 Besucher online (0 auf dieser Seite)
23.759 Themen, 324.845 Beiträge  
    FORUM 

Thema-Ansicht


Forum > Half-Life Portal > Kritik, Feedback, Bugs > Bugs 7 Bewertungen - Durschnitt: 5
Status: Sticky
537 Beiträge
Letzter Beitrag Seiten (36):  « 1 ... 34 35 [36]


Autor Beitrag
# 526
Nachricht offline
Bullsquid
1.755 Punkte
Dabei seit: 01.07.2007
563 Beiträge
naja, was heißt wichtig.
es stört halt dann, wenn der bug auftritt.
aber danke für die antwort, dann weiß ich bescheid. =)
30.06.2011, 16:03 Uhr Anzeigen
# 527
ilv
Nachricht offline
Bullsquid
2.384 Punkte
Dabei seit: 05.06.2009
936 Beiträge
Zitat:
Original von pyth

Der Bug ist uns bekannt. Er taucht beim Veröffentlichen einer News auf und kann von Redakteuren auch leicht behoben werden, wenn er bemerkt wird. Du selbst kannst da leider nichts machen außer warten (oder jemandem vom Team darauf hinweisen, falls es wichtig ist).


So langsam geht mir der Bug aber auch auf die Nerven :(
11.07.2011, 21:41 Uhr Anzeigen
# 528
HLP - Chef-Redakteur
Nachricht offline Admin
Thread-Starter
Nihilanth
11.193.384 Punkte
Dabei seit: 20.04.2004
8.927 Beiträge
Uns nervt er auch, aber unser Programmierer hat gesagt, dass er den Fehler nicht beheben kann. Wir müssen also damit leben.
28.07.2011, 23:21 Uhr Anzeigen
# 529
ilv
Nachricht offline
Bullsquid
2.384 Punkte
Dabei seit: 05.06.2009
936 Beiträge
Schade, aber okay. Ist mir in der letzten Woche auch nicht mehr aufgefallen. Hauptsache ihr Redakteure schaltet es relativ schnell wieder frei. :gut:
29.07.2011, 10:44 Uhr Anzeigen
# 530
Nachricht offline
Shock Trooper
7.223 Punkte
Dabei seit: 28.06.2008
2.499 Beiträge
Zwar weniger ein Bug, aber nach was weiß ich wie vielen Jahren fällt es mir heute erstmals auf:
Wenn man eine private Nachricht schreibt, steht kann man oben die "Schriffarbe" auswählen - es fehlt ein "T". Beim erweiterten Texteditor ist das aber nicht der Fall.
26.12.2012, 12:54 Uhr Anzeigen
# 531
Nachricht offline
Bullsquid
1.229 Punkte
Dabei seit: 05.02.2005
389 Beiträge
Vermutlich seit dem Blogupdate wird die url_forum_thread_lp_page Variable nicht mehr in der Url aufgelöst (vielleicht ein $ vergessen, wer weiß), was zur Folge hat, dass man nicht mehr zum letzten Post eines Threads gelangt, wenn man auf das »-Zeichen klickt (siehe Screenshot und den wunderschönen roten "Kreis").

Eine Beispielurl:
http://www.hlportal.de/?sec=forum&site=thread&thread_id=26074&page={url_forum_thread_lp_page}&search_id=111264&search_page=1#post_347341
03.04.2013, 19:44 Uhr Anzeigen
# 532
HLP - Webmaster
Nachricht offline Admin
Gargantua
25.934 Punkte
Dabei seit: 27.09.2003
6.027 Beiträge
Auf welcher Seite ist das? Ich finde gerade keinen aktuellen Fall..
07.04.2013, 20:14 Uhr Anzeigen
# 533
Nachricht offline
Bullsquid
1.229 Punkte
Dabei seit: 05.02.2005
389 Beiträge
Zitat:
Original von King2500

Auf welcher Seite ist das? Ich finde gerade keinen aktuellen Fall..


Bisher habe ich das gesehen, wenn man eigene/ungelesene Beiträge anzeigen lässt.
Ungelesene Beiträge
Eigene Beiträge (meine Userid)

Update: Es scheint immer der Fall zu sein, wenn man die Forensuche benutzt
[Beitrag wurde 1x editiert, zuletzt von phreazer am 07.04.2013, 21:29]
07.04.2013, 21:27 Uhr Anzeigen
# 534
Nachricht offline
Shock Trooper
7.223 Punkte
Dabei seit: 28.06.2008
2.499 Beiträge
Ich weiß nicht, ob das ein Bug ist, oder einfach (noch) nicht implementiert.
Auf jeden Fall, wenn man mit dem Handy News im HLP liest, wird der Text so angepasst, dass er auf die Breite des Handys bzw. der Auflösung passt. Das gleiche passiert mit Forumbeiträgen. Bei Zitaten allerdings ist das nicht der Fall, dann muss man immer den Bildausschnitt verschieben.
06.07.2013, 22:02 Uhr Anzeigen
# 535
Nachricht offline
Shock Trooper
7.176 Punkte
Dabei seit: 22.10.2004
1.489 Beiträge
Habt ihr eigentlich irgendwelche Serverprobleme? Oder hat sich irgendetwas verändert? Habe seit längerer Zeit Probleme die Seite hlportal.de überhaupt aufrufen zu können. Egal mit welchem Browser (Chrome, Firefox, Safari), oder mobil (iPhone) bzw MacbookPro. :ugly:
Jede andere Internetseite funktioniert aber einwandfrei.





lg
03.05.2017, 10:50 Uhr Anzeigen
# 536
HLP - Redakteur
Nachricht offline Moderator
Ichthyosaur
13.071 Punkte
Dabei seit: 21.07.2004
3.565 Beiträge
Problem ist bekannt (aber mysteriös, manchmal gehts dann gleich wieder, dann wieder nicht, etc).

Ich schiebs auf Apache.
06.05.2017, 22:54 Uhr Anzeigen
# 537
Nachricht offline
Bullsquid
1.970 Punkte
Dabei seit: 17.03.2006
321 Beiträge
Ist seid den letzten Tagen ständig bei mir, dieser Fehler.
25.05.2017, 23:41 Uhr Anzeigen
nach oben
537 Beiträge

Seiten (36):  « 1 ... 34 35 [36]


Gehe zu:  feed_mini Beiträge: RSS, RSS2, ATOM

Sections:  HLP  Board  Mods  Steam      Games:  HL  Op4  HLBS  HL2  HL2:Ep1  HL2:Ep2  Prtl  TF2  TFC  CS  DoD  L4D  Gunman
    USER ONLINE 
Insgesamt sind 18 Benutzer online. Davon sind 2 registriert:
    SITE OPTIONS 
- Zu Favoriten hinzufügen
- Als Startseite festlegen (IE only)
- Fehler auf dieser Seite?