HALF-LIFE PORTAL
Your Gate To Valve's Games www.hl-forum.de
PORTAL
FORUM
LOGIN
User oder E-mail:


Passwort:


oder
Registrieren
Passwort vergessen?
OpenID-Login
MISC
PARTNER

PC GAMES

TFPortal.de

TF2 Crafting

Playnation.de

Special Artworks by
Hayungs

Link us:
HL PORTAL

Support us:


HLPortal
auf Facebook


›› Willkommen!   ›› 72.669.032 Visits   ›› 18.323 registrierte User   ›› 12 Besucher online (0 auf dieser Seite)
23.761 Themen, 324.852 Beiträge  
    FORUM 

Thema-Ansicht


Forum > Valve Games > Portal > Portal Prelude startet nicht
Status: Offen
6 Beiträge
Letzter Beitrag Seiten (1):  [1]


Autor Beitrag
# 1
Nachricht offline
Headcrab
0 Punkte
Dabei seit: 23.01.2013
7 Beiträge
Portal Prelude startet nicht
Hi Portal-Community,

ich habe schon wieder ein Problem. Ich habe mir gestern abend noch Portal Prelude heruntergeladen. Habe es gerade installiert, doch leider startet das Spiel nicht. Es erscheint in Steam und ich höre auch den Ton des Vorspanns (?). Doch leider erscheint kein Bild und dann bricht es ab und plötzlich lande ich wieder in WIndows. Ich höre nach dem Video einen Error-Laut (Windows-Ton) und sehe noch kurz ein kleines Fenster mit rotem Warndreiecke (?) aufleuchten, aber das verschwindet dann automatisch nach einigen Millisekunden :(

Habe die Orange Box Version von HL2, Portal etc.
Windows 7

Bei der Installation habe ich darauf geachtet, dass Steam nicht läuft. Bzw. habe Prelude schon 2 mal wieder neu installiert, aber immer erscheint der gleiche Fehler :/

Weiß jemand Rat?

Schöne Grüße
J
26.08.2013, 10:17 Uhr Anzeigen
# 2
Nachricht offline
Alien Grunt
3.109 Punkte
Dabei seit: 31.03.2008
1.107 Beiträge
Hast du die aktuellste Version der Mod? Link
Und hast du ausserdem das Source SDK Base installiert.
Wenn du das alles hast starte zur Sicherheit mal alle O-Box Spiele.
26.08.2013, 19:07 Uhr Anzeigen
# 3
Nachricht offline
Thread-Starter
Headcrab
0 Punkte
Dabei seit: 23.01.2013
7 Beiträge
DIe SDK installieren, hat leider nichts gebracht.

Hl2, Episode 1 und 2 müssen allerdings alle updaten, wenn ich sie starte. Portal läuft normal.

Prelude zeigt den Fehler an "cant find background image materials/console/startup_loading.vtf"
26.08.2013, 20:02 Uhr Anzeigen
# 4
Nachricht offline
Alien Grunt
3.109 Punkte
Dabei seit: 31.03.2008
1.107 Beiträge
Dann las mal alles updaten. Vielleicht noch die Spieledateien verifizieren lassen, vorsichtshalber.
Und Portal: Prelude nochmal sauber neuinstallieren.

Ich hab es mir gestern auch nochmal runtergeladen (die Zip-Version), installiert und alles funktionierte so wie es soll.
27.08.2013, 18:32 Uhr Anzeigen
# 5
Nachricht offline
Thread-Starter
Headcrab
0 Punkte
Dabei seit: 23.01.2013
7 Beiträge
Zitat:
Original von tanfex

Dann las mal alles updaten. Vielleicht noch die Spieledateien verifizieren lassen, vorsichtshalber.
Und Portal: Prelude nochmal sauber neuinstallieren.

Ich hab es mir gestern auch nochmal runtergeladen (die Zip-Version), installiert und alles funktionierte so wie es soll.


Tausend Dank für deine Mühe.
Ich habe soeben das hier gefunden und es funktioniert: http://steamcommunity.com/discussions/forum/1/864975026734782171/
27.08.2013, 18:59 Uhr Anzeigen
# 6
Nachricht offline
Alien Grunt
3.109 Punkte
Dabei seit: 31.03.2008
1.107 Beiträge
Schön das es läuft.
Ist aber schon komisch das bei einigen Portal: Prelude nicht läuft. :confused:
28.08.2013, 20:02 Uhr Anzeigen
nach oben
6 Beiträge

Seiten (1):  [1]


Gehe zu:  feed_mini Beiträge: RSS, RSS2, ATOM

Sections:  HLP  Board  Mods  Steam      Games:  HL  Op4  HLBS  HL2  HL2:Ep1  HL2:Ep2  Prtl  TF2  TFC  CS  DoD  L4D  Gunman
    USER ONLINE 
Insgesamt sind 12 Benutzer online. Davon sind 0 registriert:
    SITE OPTIONS 
- Zu Favoriten hinzufügen
- Als Startseite festlegen (IE only)
- Fehler auf dieser Seite?