HALF-LIFE PORTAL
Your Gate To Valve's Games www.hl-forum.de
PORTAL
FORUM
LOGIN
User oder E-mail:


Passwort:


oder
Registrieren
Passwort vergessen?
OpenID-Login
MISC
PARTNER

PC GAMES

TFPortal.de

TF2 Crafting

Playnation.de

Special Artworks by
Hayungs

Link us:
HL PORTAL

Support us:


HLPortal
auf Facebook


›› Willkommen!   ›› 75.341.435 Visits   ›› 18.322 registrierte User   ›› 15 Besucher online (0 auf dieser Seite)
23.785 Themen, 325.113 Beiträge  
    FORUM 

Beitrag anzeigen

Hier kannst du einen Beitrag einzeln betrachten

Thread


Autor Beitrag
# 1
Nachricht offline
Alien Grunt
3.313 Punkte
Dabei seit: 24.08.2008
871 Beiträge
Problem mit collision model
Hallo,
ich wollte einige simple Models für GMod erstellen
aber ich habe mit der Kollision immer ein Problem...
Die collision box sollte eigentlich genau so wie das model geformt sein aber es werden immer freie Stellen im Model "übersprungen"


Als *-phy.smd have ich einfach das Model genommen

Hier ist die *.qc :

$modelname "props/Lampe.mdl"
$body mybody "Lampe.smd"
$staticprop
$surfaceprop "metal"
$cdmaterials "models/props"
$scale 1

$sequence idle "idle.smd" loop fps 1

$collisionmodel "Lampe-phy.smd" {
$automass
$concave
}
$keyvalues
{
"prop_data"
{
"base" "Metal.Medium"
}
}



Das Model ist im Anhang


Edit: Hat sich erledigt.
Ich muss das model mit Quadern umranden und das dann als phys model speichern
Anhang: lampe.zip (575 KB, 1x heruntergeladen)
[Beitrag wurde 2x editiert, zuletzt von Germanys next Topzombie am 24.05.2010, 14:32]
23.05.2010, 18:43 Uhr Anzeigen

Sections:  HLP  Board  Mods  Steam      Games:  HL  Op4  HLBS  HL2  HL2:Ep1  HL2:Ep2  Prtl  TF2  TFC  CS  DoD  L4D  Gunman
    USER ONLINE 
Insgesamt sind 15 Benutzer online. Davon ist 1 registriert:
    SITE OPTIONS 
- Zu Favoriten hinzufügen
- Als Startseite festlegen (IE only)
- Fehler auf dieser Seite?