HALF-LIFE PORTAL
Your Gate To Valve's Games www.hl-forum.de
PORTAL
FORUM
LOGIN
User oder E-mail:


Passwort:


oder
Registrieren
Passwort vergessen?
OpenID-Login
MISC
PARTNER

PC GAMES

TFPortal.de

TF2 Crafting

Playnation.de

Special Artworks by
Hayungs

Link us:
HL PORTAL

Support us:


HLPortal
auf Facebook


›› Willkommen!   ›› 73.098.440 Visits   ›› 18.323 registrierte User   ›› 15 Besucher online (0 auf dieser Seite)
23.770 Themen, 324.965 Beiträge  
    FORUM 

Thema-Ansicht


Forum > Half-Life Serie > Half-Life 2: Deathmatch > welcher Mod installieren ?
Status: Offen
2 Beiträge
Letzter Beitrag Seiten (1):  [1]


Autor Beitrag
# 1
Nachricht offline
Headcrab
0 Punkte
Dabei seit: 11.02.2017
1 Beitrag
welcher Mod installieren ?
Hallo

Ich habe einen Server gemietet.Source und Meta sind schon drauf und laufen.
Jetzt wollte ich gerne wissen was man braucht um als Admin,Laserwaffen und Sachen Spawn kann?
Im Adminmenü ist nur das alte Zeug drin wie Peilsignal,Karte ändern usw.
Sry,ist Jahre her wo ich zu letzt einen HL2 Server hatte und da gab es die Sachen noch nicht.
Habe gesehen ,das man im Spiel als Admin gesehen wird.(Admin Symbol über den Kopf) wie geht das ?
Und meine letzte Frage,welchen Satz muss man in der server.cfg eintragen das alle Spieler als Rebell joinen? Da gab es damals so ein Befehl.(weil ich wieder nur Co-op Maps installieren möchte.

Vielen Dank im voraus ^^
11.02.2017, 14:19 Uhr Anzeigen
# 2
HLP - Redakteur
Nachricht offline Moderator
Ichthyosaur
11.467 Punkte
Dabei seit: 18.05.2006
3.987 Beiträge
Hallo, ich glaube, das könnte schonmal weiterhelfen:
https://wiki.alliedmods.net/Open_Source_Plugins_for_Metamod:Source
21.02.2017, 18:19 Uhr Anzeigen
nach oben
2 Beiträge

Seiten (1):  [1]


Gehe zu:  feed_mini Beiträge: RSS, RSS2, ATOM

Sections:  HLP  Board  Mods  Steam      Games:  HL  Op4  HLBS  HL2  HL2:Ep1  HL2:Ep2  Prtl  TF2  TFC  CS  DoD  L4D  Gunman
    USER ONLINE 
Insgesamt sind 15 Benutzer online. Davon sind 0 registriert:
    SITE OPTIONS 
- Zu Favoriten hinzufügen
- Als Startseite festlegen (IE only)
- Fehler auf dieser Seite?