HALF-LIFE PORTAL
Your Gate To Valve's Games www.hl-forum.de
PORTAL
FORUM
LOGIN
User oder E-mail:


Passwort:


oder
Registrieren
Passwort vergessen?
OpenID-Login
MISC
PARTNER

PC GAMES

TFPortal.de

TF2 Crafting

Playnation.de

Special Artworks by
Hayungs

Link us:
HL PORTAL

Support us:


HLPortal
auf Facebook


›› Willkommen!   ›› 72.870.237 Visits   ›› 18.323 registrierte User   ›› 9 Besucher online (0 auf dieser Seite)
23.762 Themen, 324.865 Beiträge  
    FORUM 

Thema-Ansicht


Forum > Valve Games > Portal 2 > portal2.exe funktioniert nicht mehr...
Status: Offen
30 Beiträge
Letzter Beitrag Seiten (2):  « 1 [2]


Autor Beitrag
# 16
HLP - Moderator
Nachricht offline Moderator
Alien Grunt
5.781 Punkte
Dabei seit: 13.09.2007
1.783 Beiträge
Momentan ist bei dem Fehler nur warten angesagt. Das Steamforum quillt fast über mit Leuten, die das selbe Problem haben. Ich denke Valve wird in Kürze nen Patch dafür veröffentlichen.
23.04.2011, 13:36 Uhr Anzeigen
# 17
Nachricht offline
Headcrab
0 Punkte
Dabei seit: 21.04.2011
6 Beiträge
Ich habe es auch so gemacht wie Stefan aber funzt immer noch net
23.04.2011, 16:02 Uhr Anzeigen
# 18
Nachricht offline
Headcrab
0 Punkte
Dabei seit: 21.04.2011
6 Beiträge
Ich habe es auch genau so gemacht wie Stefan aba funzt immer noch net
23.04.2011, 17:44 Uhr Anzeigen
# 19
Nachricht offline
Headcrab
0 Punkte
Dabei seit: 23.04.2011
4 Beiträge
Ich hatte genau das selbe Problem. Bei mir hat es funktioniert indem ich in D: oder C:/Program Files/Steam/steamapps/common/Portal 2 die .exe Datei als Administrator ausgeführt habe.
23.04.2011, 18:20 Uhr Anzeigen
# 20
Nachricht offline
Thread-Starter
Hound Eye
143 Punkte
Dabei seit: 02.10.2009
57 Beiträge
Zitat:
Original von Uhula

Ich hatte genau das selbe Problem. Bei mir hat es funktioniert indem ich in D: oder C:/Program Files/Steam/steamapps/common/Portal 2 die .exe Datei als Administrator ausgeführt habe.


Unglaublig aber wahr! Es funktioniert! Endlich! All die Tests, custom maps und Achievements kann ich endlich testen :D Für die, die es noch nicht versucht haben, macht es. Also bei mir geht's jetzt (endlich)! Danke Uhula ! ! !
23.04.2011, 21:00 Uhr Anzeigen
# 21
Nachricht offline
Headcrab
0 Punkte
Dabei seit: 21.04.2011
6 Beiträge
JUUUUHUUUU es funkzt ich liebe dich Uhula
24.04.2011, 16:46 Uhr Anzeigen
# 22
Nachricht offline
Headcrab
0 Punkte
Dabei seit: 23.04.2011
4 Beiträge
bin froh dass ich helfen konnte :D
25.04.2011, 00:56 Uhr Anzeigen
# 23
Nachricht offline
Headcrab
0 Punkte
Dabei seit: 28.04.2011
4 Beiträge
Alles versucht was hier steht schon 1000 mal aber nix bringt was ... habs sogar mit "-novid" im starparameter versucht (was das intro überspringt) und ohne Steamoverlay hat aber auchnix gebracht ...

PS: Bei jedem starten von Portal2 wird die eine datei, die man beim "Integrität des Spiel-Caches uberprüfen" neu runterlädt, geändert ... falls das irgendwem irgendwie weiterhelfen sollte

--- im Steamforum steht auch nix hilfreiches ... fällt jemanden noch irgendwas ein?

mfg raRayzor
[Beitrag wurde 1x editiert, zuletzt von raRayzor am 29.04.2011, 14:46]
28.04.2011, 18:54 Uhr Anzeigen
# 24
Nachricht offline
Headcrab
0 Punkte
Dabei seit: 30.04.2011
2 Beiträge
Ich hatte das Problem mit einer Ati HD6950 auch.

Ich habe den aktuellen Catalyst Treiber deinstalliert und Version 11.1 http://support.amd.com/us/gpudownload/windows/p...s/Pages/radeonaiw_vista64.aspx installiert.

Zusätzlich hab ich noch die ClientRegistry.Blob, Steam.dll, SteamUI.dll aus dem Steam Ordner gelöscht und nach einem Neustrart gings dann.
30.04.2011, 10:17 Uhr Anzeigen
# 25
Nachricht offline
Headcrab
0 Punkte
Dabei seit: 28.04.2011
4 Beiträge
Naja danke für den tipp hat aber leider nix gebracht :X

Hab ne GeForce GT 120 hab wiederholt den neusten treiber instaliert was, wie gedacht , nix bewirklt hat. Das mit den dateien hab ich auch ausprobiert, doch leider auch erfolglos :(

bin immer offen für weitere vorschläge ><

--- Das blöde ist ich bekomme auch keinen "richtigen" ERROR sondern nur "portal2.exe funktioniert nicht mehr" ...
[Beitrag wurde 1x editiert, zuletzt von raRayzor am 30.04.2011, 17:27]
30.04.2011, 15:14 Uhr Anzeigen
# 26
Nachricht offline
Headcrab
0 Punkte
Dabei seit: 05.05.2011
7 Beiträge
Ich habe so eben noch mal alle Möglichkeiten (Die hier aufgelistet wurden) ausprobiert, leider ohne Erfolg. Heißt es jetzt abwarten und Tee trinken?

btw: Es haut mich vor dem Hauptmenü OHNE(!) Fehlermeldung raus.
05.05.2011, 11:27 Uhr Anzeigen
# 27
Nachricht offline
Headcrab
0 Punkte
Dabei seit: 28.04.2011
4 Beiträge
Anscheind leider schon hab den Steamsupport schon angeschrieben , der kann mir aber auch nicht weiterhelfen da meine msinfo32.nfo datein iwie immer beschädigt sind und ohne die käönnen die mir nicht weiterhelfen

mal wieder nen dickes minus an "Steam"
06.05.2011, 22:00 Uhr Anzeigen
# 28
Nachricht offline
Headcrab
0 Punkte
Dabei seit: 05.05.2011
7 Beiträge
Ich glaube es sollte mittlerweile bei jedem gehen, mein Portal hat gestern gepatched, seitdem funktioniert alles einwand frei.
08.05.2011, 09:36 Uhr Anzeigen
# 29
Nachricht offline
Headcrab
0 Punkte
Dabei seit: 28.04.2011
4 Beiträge
sollte ... tuts aber nich :X habs auch schon neu runterhgeladen neu installiert steam neu installiert :X das einzige was mir noch einfallen würde währe den pc komplett zu formatieren ... werd ich auch iwann in der nächsten zeit ma machen ... schei... Steam
08.05.2011, 18:13 Uhr Anzeigen
# 30
Nachricht offline
Headcrab
0 Punkte
Dabei seit: 30.04.2011
2 Beiträge
Ich habe mitttlerweile noch herausgefunden, dass die MSI Afterburner Software Portal 2 zum abstürzen bringt (auch nach dem Patch)
08.05.2011, 22:53 Uhr Anzeigen
nach oben
30 Beiträge

Seiten (2):  « 1 [2]


Gehe zu:  feed_mini Beiträge: RSS, RSS2, ATOM

Sections:  HLP  Board  Mods  Steam      Games:  HL  Op4  HLBS  HL2  HL2:Ep1  HL2:Ep2  Prtl  TF2  TFC  CS  DoD  L4D  Gunman
    USER ONLINE 
Insgesamt sind 9 Benutzer online. Davon ist 1 registriert:
    SITE OPTIONS 
- Zu Favoriten hinzufügen
- Als Startseite festlegen (IE only)
- Fehler auf dieser Seite?