HALF-LIFE PORTAL
Your Gate To Valve's Games www.hl-forum.de
PORTAL
FORUM
LOGIN
User oder E-mail:


Passwort:


oder
Registrieren
Passwort vergessen?
OpenID-Login
MISC
PARTNER

PC GAMES

TFPortal.de

TF2 Crafting

Playnation.de

Special Artworks by
Hayungs

Link us:
HL PORTAL

Support us:


HLPortal
auf Facebook


›› Willkommen!   ›› 72.669.032 Visits   ›› 18.323 registrierte User   ›› 12 Besucher online (0 auf dieser Seite)
23.761 Themen, 324.852 Beiträge  
    FORUM 

Thema-Ansicht


Forum > Valve Games > Portal > Portal Problem
Status: Offen
6 Beiträge
Letzter Beitrag Seiten (1):  [1]


Autor Beitrag
# 1
Nachricht offline
Headcrab
0 Punkte
Dabei seit: 26.02.2011
3 Beiträge
Portal Problem
hallo, ich habe seit einiger zeit das problem, dass bei meinem portal immer wenn ich es starte und ein spiel beginne, die figur sich rückwärts bewegt. Das heißt ich kann die spielfigur nichtmehr kontrollieren.(is bei gmod10 auch)
was kann ich tun damit ich wieder normal spielen kann.am besten so, dass ich es nichtmehr downloaden muss, weil ich nur einen internetstick habe.
danke für alle kommenden antworten. :confused:
26.02.2011, 11:32 Uhr Anzeigen
# 2
HLP - Redakteur
Nachricht offline Moderator
Ichthyosaur
13.065 Punkte
Dabei seit: 21.07.2004
3.566 Beiträge
Worauf ist denn in den Optionen "Rückwärts" eingestellt? Klingt ja sehr seltsam.
26.02.2011, 12:54 Uhr Anzeigen
# 3
Nachricht offline
Thread-Starter
Headcrab
0 Punkte
Dabei seit: 26.02.2011
3 Beiträge
auf den pfeil nach unten.
26.02.2011, 12:59 Uhr Anzeigen
# 4
HLP - Redakteur
Nachricht offline Moderator
Ichthyosaur
13.065 Punkte
Dabei seit: 21.07.2004
3.566 Beiträge
Passiert das denn auch mit einer anderen Taste? :)

(Hier würde ich, falls es mit einer anderen funktioniert, WASD-Steuerung empfehlen)
26.02.2011, 13:06 Uhr Anzeigen
# 5
Nachricht offline
Thread-Starter
Headcrab
0 Punkte
Dabei seit: 26.02.2011
3 Beiträge
ich habs mit den steuerungen alles schon probiert...
weiß echt nich was ich ncoh machen soll...
26.02.2011, 13:26 Uhr Anzeigen
# 6
Nachricht offline
Alien Grunt
3.109 Punkte
Dabei seit: 31.03.2008
1.107 Beiträge
Hast du vielleicht irgendwas in die cfg geschrieben, das da jetzt irgendwo ein Konflikt besteht?
Deaktiviere mal die Steamcloud und lösche unter steam/steamapps/user/portal/portal den cfg-ordner. Starte danach Portal und stell alles neu ein.

Oder hat vielleicht deine Tastatur irgend ein problem? Vielleicht mal eine andere probieren.
26.02.2011, 14:26 Uhr Anzeigen
nach oben
6 Beiträge

Seiten (1):  [1]


Gehe zu:  feed_mini Beiträge: RSS, RSS2, ATOM

Sections:  HLP  Board  Mods  Steam      Games:  HL  Op4  HLBS  HL2  HL2:Ep1  HL2:Ep2  Prtl  TF2  TFC  CS  DoD  L4D  Gunman
    USER ONLINE 
Insgesamt sind 12 Benutzer online. Davon sind 0 registriert:
    SITE OPTIONS 
- Zu Favoriten hinzufügen
- Als Startseite festlegen (IE only)
- Fehler auf dieser Seite?